Drivers Espina

I’m not sure if this has anything to do with the routing in the mixer of the Audiophile control panel? Not sure exactly which driver version though but I think it’s v6. Other times is says everythin up to is available. I’m using the latest drivers from M-Audio, and also tried downgrading to an earlier version, but still flaky. I think one version may be called Virtual Audio Cable. Thanks for the response.

Uploader: Tom
Date Added: 11 October 2013
File Size: 57.96 Mb
Operating Systems: Windows NT/2000/XP/2003/2003/7/8/10 MacOS 10/X
Downloads: 71604
Price: Free* [*Free Regsitration Required]

If you have any additional inputs and outputs, you could just connect the output to the input and record it that way but the driver is not going to support doing this internally.

Did you know that your browser is out of date?

Essentials Only Full Version. Community-powered support for M-Audio.

I think one version may be called Virtual Audio Cable. User Control Panel Log out. We also do TV commercials, Radio spots and spoken word books 8.

  GWC AA1500 DRIVER

Delta Audiophile ASIO drivers? | Cakewalk Forums

Get Satisfaction uses Javascript and cookies. The driver may or may not be the problem. If it works, then there’s some incompatibility between the M-audio driver and your system. But no ASIO drivers.

Arguing about drivers is pointless. Baton Rouge Area Status: It works with WDM but it’s flaky.

Not sure exactly which driver version though but I think it’s v6. What are your settings?

Dave Max Output Level: Halifax, Nova Scotia, Canada Status: Miami – Fort Lauderdale – Davie Status: Other times is says everythin up to is available. I’m auxiophile the latest drivers from M-Audio, and also tried downgrading to an earlier version, but still flaky.

Can anyone help me with this?

John81 July 28, Your really not giving us any infomation to work with. The SP3 driver works with Sonar 8 as I said.

Audiophile ASIO – recording internal sound

Create a new topic About this Question 2. I’ve tried, and Yeah, I get it. I have the following setup: So have thousands more used SP3 with sonar 8 with no problems.

  LAN REALTEK RTL8101E XP DRIVER

I’m not sure if this has anything to do with the routing in the mixer of the Audiophile control panel?

SP3 is mostly security and the patches all one place. Everything else is just rote. Any XP driver should work with it.

Delta Audiophile 2496 ASIO drivers?

If you’re comfortable with editing the registry, try deleting every mention of M-Audio, then reboot and update to the current driver. Help get this topic noticed by sharing it on Twitter, Facebook, or email. Of course, none of this helps the person with the problem.